summary refs log tree commit diff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-04 00:00:26 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-04 00:00:26 +0100
commit4f03151ca4685dcde4b56e3f7aa5849d8371d92d (patch)
tree13b62e9e530532e78585268957e2af6cd38065d8 /gnu/packages/bioinformatics.scm
parent3601fcbf6542ced640987bbde1ccb80ad2d62d33 (diff)
downloadguix-4f03151ca4685dcde4b56e3f7aa5849d8371d92d.tar.gz
gnu: delly: Replace reference to %outputs.
* gnu/packages/bioinformatics.scm (delly)[arguments]: Replace reference to
%outputs with a gexp.
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index ae555d0ad9..16519e8195 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -3238,8 +3238,8 @@ with Python.")
     (arguments
      `(#:tests? #f ; There are no tests to run.
        #:make-flags
-       (list "PARALLEL=1"  ; Allow parallel execution at run-time.
-             (string-append "prefix=" (assoc-ref %outputs "out")))
+       ,#~(list "PARALLEL=1"           ; Allow parallel execution at run-time.
+                (string-append "prefix=" #$output))
        #:phases
        (modify-phases %standard-phases
          (delete 'configure) ; There is no configure phase.