summary refs log tree commit diff
path: root/gnu/packages/bootloaders.scm
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-01-05 01:08:12 +0100
committerBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-01-05 02:41:29 +0100
commit5664a4712c8047067ab026fbce7e34db6918c0bd (patch)
tree73269a8d3f3f864796694868fc1e6698dcd6528a /gnu/packages/bootloaders.scm
parentf38eabe952608478230895e380ef441d65ea625e (diff)
downloadguix-5664a4712c8047067ab026fbce7e34db6918c0bd.tar.gz
gnu: dtc: Use Python 3 instead of Python 2.
* gnu/packages/bootloaders.scm (dtc)[inputs]: Use python instead of python-2.
Diffstat (limited to 'gnu/packages/bootloaders.scm')
-rw-r--r--gnu/packages/bootloaders.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/bootloaders.scm b/gnu/packages/bootloaders.scm
index 21b32a1ab1..28ba16fb4b 100644
--- a/gnu/packages/bootloaders.scm
+++ b/gnu/packages/bootloaders.scm
@@ -10,6 +10,7 @@
 ;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 nee <nee@cock.li>
 ;;; Copyright © 2019 Mathieu Othacehe <m.othacehe@gmail.com>
+;;; Copyright © 2020 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -376,7 +377,7 @@ menu to select one of the installed operating systems.")
        ("swig" ,swig)
        ("valgrind" ,valgrind)))
     (inputs
-     `(("python-2" ,python-2)))
+     `(("python" ,python)))
     (arguments
      `(#:make-flags
        (list "CC=gcc"