summary refs log tree commit diff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/chemistry.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command:

$ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g'
$ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g'
$ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g'
$ git checkout etc    # to clear some spurious changes

This is done so the qtbase package can be upgraded to version 6 in the
following commit.
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index 4b0e719959..a52ecf69f7 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -80,7 +80,7 @@
        ("molequeue" ,molequeue)
        ("python" ,python)
        ("spglib" ,spglib)
-       ("qtbase" ,qtbase)))
+       ("qtbase" ,qtbase-5)))
     (arguments
      '(#:configure-flags (list "-DENABLE_TESTING=ON"
                                (string-append "-DSPGLIB_INCLUDE_DIR="
@@ -116,7 +116,7 @@ bioinformatics, materials science, and related areas.")
      `(("avogadrolibs" ,avogadrolibs)
        ("hdf5" ,hdf5)
        ("molequeue" ,molequeue)
-       ("qtbase" ,qtbase)))
+       ("qtbase" ,qtbase-5)))
     ;; TODO: Enable tests with "-DENABLE_TESTING" configure flag.
     (arguments
      '(#:tests? #f))
@@ -301,7 +301,7 @@ biological structures.")
          "1w1fgxzqrb5yxvpmnc3c9ymnvixy0z1nfafkd9whg9zw8nbgl998"))))
     (build-system cmake-build-system)
     (inputs
-     `(("qtbase" ,qtbase)))
+     `(("qtbase" ,qtbase-5)))
     (arguments
      '(#:configure-flags '("-DENABLE_TESTING=ON")
        #:phases