summary refs log tree commit diff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-07 19:11:16 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-08 02:26:17 +0100
commitba7cd0fd83d495983c19d5c1434a965b0ee839e7 (patch)
tree315e773a7fcb67b0ea57013c0377f14b9f40c020 /gnu/packages/code.scm
parent8e8d45e6ac02a7f282ce5bd5be9ae9a9a150a01f (diff)
downloadguix-ba7cd0fd83d495983c19d5c1434a965b0ee839e7.tar.gz
gnu: cloc: Update to 1.84.
* gnu/packages/code.scm (cloc): Update to 1.84.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 021181bd8f..2e6b50db69 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -3,7 +3,7 @@
 ;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2015, 2018 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2016, 2017, 2019 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2017, 2018 Clément Lassieur <clement@lassieur.org>
 ;;; Copyright © 2017 Andy Wingo <wingo@igalia.com>
 ;;; Copyright © 2018 Fis Trivial <ybbs.daans@hotmail.com>
@@ -213,7 +213,7 @@ COCOMO model or user-provided parameters.")
 (define-public cloc
   (package
     (name "cloc")
-    (version "1.82")
+    (version "1.84")
     (source
      (origin
        (method git-fetch)
@@ -222,7 +222,7 @@ COCOMO model or user-provided parameters.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0fsz07z0slfg58512fmnlj8pnxkc360bgf7fclg60v9clvcjbjsw"))))
+        (base32 "14xikdwcr6pcnkk2i43zrsj88z8b3mrv0svbnbvxvarw1id83pnn"))))
     (build-system gnu-build-system)
     (inputs
      `(("coreutils" ,coreutils)