summary refs log tree commit diff
path: root/gnu/packages/coq.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2021-11-21 17:32:02 +0100
committerJulien Lepiller <julien@lepiller.eu>2021-11-21 19:27:05 +0100
commit5bcf0101b295a2d5e3f227b2f122cdff45294e58 (patch)
treedb574ef7c1d839cfc79af0bc920d96fc97e4ddd3 /gnu/packages/coq.scm
parent698e5c38b44dad82b90c744b387486dec98e413f (diff)
downloadguix-5bcf0101b295a2d5e3f227b2f122cdff45294e58.tar.gz
gnu: coq-coquelicot: Update to 3.2.0.
* gnu/packages/coq.scm (coq-coquelicot): Update to 3.2.0.
Diffstat (limited to 'gnu/packages/coq.scm')
-rw-r--r--gnu/packages/coq.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index e88f2e6e29..64ada8cace 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -342,7 +342,7 @@ part of the distribution.")
 (define-public coq-coquelicot
   (package
     (name "coq-coquelicot")
-    (version "3.1.0")
+    (version "3.2.0")
     (source
      (origin
        (method git-fetch)
@@ -352,7 +352,7 @@ part of the distribution.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "0mz3pxan1237fr5fi79c66y7b9z7bmi0sc45kwrmkczsjm5462jm"))))
+         "146s5y2xsc7wb43m1pq1n4p14hw99gqbzx0ic3a4naxq16v7cv4w"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("autoconf" ,autoconf)
@@ -364,8 +364,8 @@ part of the distribution.")
      `(("mathcomp" ,coq-mathcomp)))
     (arguments
      `(#:configure-flags
-       (list (string-append "--libdir=" (assoc-ref %outputs "out")
-                            "/lib/coq/user-contrib/Coquelicot"))
+       (list (string-append "COQUSERCONTRIB=" (assoc-ref %outputs "out")
+                            "/lib/coq/user-contrib"))
        #:phases
        (modify-phases %standard-phases
          (add-before 'configure 'fix-remake