summary refs log tree commit diff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2021-05-21 19:11:23 +0000
committerMarius Bakke <marius@gnu.org>2021-10-08 00:00:21 +0200
commit7861d9239949994e76e78d1fa0b80a182fefbcd3 (patch)
treec8432d76bae4db5c5da847371d2630509d081faf /gnu/packages/cpp.scm
parent04c5d89482caa152881a453085e201e7b9b6576e (diff)
downloadguix-7861d9239949994e76e78d1fa0b80a182fefbcd3.tar.gz
gnu: folly: Update to 2021.10.04.00.
* gnu/packages/cpp.scm (folly): Update to 2021.10.04.00.

Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 26b4758728..438199f147 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -835,7 +835,7 @@ standard GNU style syntax for options.")
 (define-public folly
   (package
     (name "folly")
-    (version "2021.04.26.00")
+    (version "2021.10.04.00")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -844,7 +844,7 @@ standard GNU style syntax for options.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0s3jb02qjl9f4gfj01pa01cilkfpc4p0gbpn6bg5vcicyj76garg"))))
+                "1h7apl42idymqra0xgw7s5ys3dxrqd8gq0f99g048k4g5fxl64s9"))))
     (build-system cmake-build-system)
     (arguments
      '(;; Tests must be explicitly enabled