summary refs log tree commit diff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-17 15:12:53 -0500
committerLeo Famulari <leo@famulari.name>2017-01-17 15:13:54 -0500
commit46076d08edb3eec1b98d3ae978c93d6db7c84eb2 (patch)
tree126aeb1a7a9a005b7a72ce998870396ba7ffa8f3 /gnu/packages/cups.scm
parentcf3768fa06d2314061e32917e7a1bc7959e1d3c9 (diff)
downloadguix-46076d08edb3eec1b98d3ae978c93d6db7c84eb2.tar.gz
Revert "gnu: cups-filters: Disable mutool integration."
This change would cause 594 packages to be rebuilt, so it was moved to
the staging branch.

This reverts commit 58a7bbc5fe52f20910fb0fe7fddb9012f2049034.
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index adf94a5128..39ab41c192 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -88,7 +88,6 @@
      `(#:make-flags (list (string-append "PREFIX=" %output))
        #:configure-flags
        `("--disable-driverless" ; TODO: enable this
-         "--disable-mutool"     ; depends on yet another PDF library (mupdf)
          ,(string-append "--with-test-font-path="
                          (assoc-ref %build-inputs "font-dejavu")
                          "/share/fonts/truetype/DejaVuSans.ttf")
@@ -115,6 +114,7 @@
        ("libjpeg"      ,libjpeg)
        ("libpng"       ,libpng)
        ("libtiff"      ,libtiff)
+       ("mupdf"        ,mupdf)
        ("glib"         ,glib)
        ("qpdf"         ,qpdf)
        ("poppler"      ,poppler)