summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-07-02 12:06:25 +0200
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:33 +0200
commitd5e593b5a9ac56e8875a20413c1117869d49813a (patch)
treee48ef60bc6d5d79a0b1c40c50f0acc696913be8f /gnu/packages/game-development.scm
parentc5ae065596fc40b6e4cf5e1b352922684ebd72f5 (diff)
downloadguix-d5e593b5a9ac56e8875a20413c1117869d49813a.tar.gz
gnu: game-development: Add 'bash' input for 'wrap-program'.
It is required for cross-compilation.

* gnu/packages/game-development.scm
(godot-lts)[inputs]: Add 'bash-minimal'.
(godot)[inputs]: Likewise.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Modified-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Change-Id: Ie92d21eb3b788ce0eff68548e11a8952b77e0e7b
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index aa98013786..42570d59b6 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -2069,6 +2069,7 @@ games.")
      (list pkg-config))
     (inputs
      (list alsa-lib
+           bash-minimal
            bullet
            freetype-with-brotli
            glew
@@ -2312,6 +2313,7 @@ scripted in a Python-like language.")
      (list pkg-config))
     (inputs
      (list alsa-lib
+           bash-minimal
            brotli
            dbus
            embree