summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-20 04:15:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-20 04:56:35 +0200
commit59e8a57d0878fbbb50ed2c88426f0ad704e4d17f (patch)
tree1c95712de9f7c97ae01ebf97dcd0e07b7e5b23df /gnu/packages/games.scm
parentaa86a564635da8cbe0368576a7af553409884527 (diff)
downloadguix-59e8a57d0878fbbb50ed2c88426f0ad704e4d17f.tar.gz
gnu: pioneers: Update to 15.5.
* gnu/packages/games.scm (pioneers): Update to 15.5.
[native-inputs]: Add itstool and libxml2.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm12
1 files changed, 7 insertions, 5 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ef84073f93..09b3dc4032 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2411,19 +2411,21 @@ are only two levels to play with, but they are very addictive.")
 (define-public pioneers
   (package
     (name "pioneers")
-    (version "15.4")
+    (version "15.5")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://downloads.sourceforge.net/pio/"
                                   "pioneers-" version ".tar.gz"))
               (sha256
                (base32
-                "1p1d18hrfmqcnghip3shkzcs5qkz6j99jvkdkqfi7pqdvjc323cs"))))
+                "037gdiiw690jw3wd1s9lxmkqx0caxyk0b4drpm7i9p28gig43q9y"))))
     (build-system gnu-build-system)
-    (inputs `(("gtk+" ,gtk+)
-              ("librsvg" ,librsvg)
-              ("avahi" ,avahi)))
+    (inputs `(("avahi" ,avahi)
+              ("gtk+" ,gtk+)
+              ("librsvg" ,librsvg)))
     (native-inputs `(("intltool" ,intltool)
+                     ("itstool" ,itstool)
+                     ("libxml2" ,libxml2)
                      ("pkg-config" ,pkg-config)))
     (synopsis "Board game inspired by The Settlers of Catan")
     (description "Pioneers is an emulation of the board game The Settlers of