summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-08-21 09:48:48 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-08-21 12:16:45 +0200
commitb797e6906bb3d3a6bc49d97a2482994f28cf9eb7 (patch)
tree14a22879eec1c6266e8d848780bd8571fa01a672 /gnu/packages/games.scm
parent3c6b6941a2c76c26ebf0c1bfd7f901a22c19dce1 (diff)
downloadguix-b797e6906bb3d3a6bc49d97a2482994f28cf9eb7.tar.gz
gnu: cdogs-sdl: Use G-expression.
* gnu/packages/games.scm (cdogs-sdl)[arguments]: Use G-expression and refer
to #$output.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a5fa19fc20..8f8eca29de 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -6520,10 +6520,10 @@ emerges from a sewer hole and pulls her below ground.")
         (base32 "1505z8rli59i1ych4rzwbf4dvhv72icdj22n1xarb8xfyz0wyp3b"))))
     (build-system cmake-build-system)
     (arguments
-     `(#:configure-flags
-       (list (string-append "-DCDOGS_DATA_DIR="
-                            (assoc-ref %outputs "out")
-                            "/share/cdogs-sdl/"))))
+     (list
+      #:configure-flags
+      #~(list (string-append "-DCDOGS_DATA_DIR=" #$output
+                             "/share/cdogs-sdl/"))))
     (native-inputs
      (list pkg-config))
     (inputs