summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 01:25:38 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 02:41:17 +0100
commitcd200a761d3cfb7b90faeb061043d90e32ac40ad (patch)
tree67c167bcfba7566d91f73d353b02f6fe8e415837 /gnu/packages/games.scm
parent2b83619a7227c6a47ff4bf5b1deeec9719c50d34 (diff)
downloadguix-cd200a761d3cfb7b90faeb061043d90e32ac40ad.tar.gz
gnu: edgar: Update to 1.35.
* gnu/packages/games.scm (edgar): Update to 1.35.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index bfd566aac0..2f203b3a76 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8759,7 +8759,7 @@ where the player draws runes in real time to effect the desired spell.")
 (define-public edgar
   (package
     (name "edgar")
-    (version "1.34")
+    (version "1.35")
     (source
      (origin
        (method url-fetch)
@@ -8767,7 +8767,7 @@ where the player draws runes in real time to effect the desired spell.")
         (string-append "https://github.com/riksweeney/edgar/releases/download/"
                        version "/edgar-" version "-1.tar.gz"))
        (sha256
-        (base32 "1121rq5wk3g8rs413av84s2kcy6qj6maspgy2vsxs36c2jd3yygl"))))
+        (base32 "0hwp73ili10kzx0aibhvgxfddqm94pimdaqhpnba6jzn119834q7"))))
     (build-system gnu-build-system)
     (arguments '(#:tests? #f            ; there are no tests
                  #:make-flags