summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-07-30 09:59:09 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-07-30 10:01:31 +0200
commite638a9a1f7c7a644403c539fc585e5b9d746aa2c (patch)
treefe3ee28d32f21357b723a95d271e3ecf282a7cb9 /gnu/packages/games.scm
parent65e1d39f9fca8e560f3dedf01fa33cd251655eef (diff)
downloadguix-e638a9a1f7c7a644403c539fc585e5b9d746aa2c.tar.gz
gnu: openttd-opengfx: Update to 0.6.1.
* gnu/packages/games.scm (openttd-opengfx): Update to 0.6.1.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 0d2fa74def..f274479296 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4365,7 +4365,7 @@ engine.  When you start it you will be prompted to download a graphics set.")
 (define openttd-opengfx
   (package
     (name "openttd-opengfx")
-    (version "0.6.0")
+    (version "0.6.1")
     (source
      (origin
        (method url-fetch)
@@ -4373,7 +4373,7 @@ engine.  When you start it you will be prompted to download a graphics set.")
                            version "/opengfx-" version "-source.tar.xz"))
        (sha256
         (base32
-         "0qxc6gl2gxcrn1np88dnjgbaaakkkx96b13rcmy1spryc8c09hyr"))))
+         "0jgy8xv7r72m127qn09vr3rxhnbakl2990f7lldsk0d5d8n993vd"))))
     (build-system gnu-build-system)
     (arguments
      '(#:make-flags (list "CC=gcc"