summary refs log tree commit diff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-17 22:22:15 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-17 23:32:33 +0100
commit13b09bfc5599a94f4c57f834d0b03000a8660d96 (patch)
tree48c21f9011e1f8b3c11dafa4968073801350a7fb /gnu/packages/geo.scm
parent06dfce791341c1bfe3420601ed7cf2e387335049 (diff)
downloadguix-13b09bfc5599a94f4c57f834d0b03000a8660d96.tar.gz
gnu: python-maxminddb, python-geoip2: Use HTTPS home page.
* gnu/packages/geo.scm (python-maxminddb, python-geoip2)[home-page]:
Use HTTPS.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index d57d9b8dda..61b8e55e52 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1308,7 +1308,7 @@ associated with an address.")
      `(#:tests? #f)) ;; Tests require a copy of the maxmind database
     (inputs
      `(("libmaxminddb" ,libmaxminddb)))
-    (home-page "http://www.maxmind.com/")
+    (home-page "https://www.maxmind.com/")
     (synopsis "Reader for the MaxMind DB format")
     (description "MaxMind DB is a binary file format that stores data indexed
 by IP address subnets (IPv4 or IPv6).  This is a Python module for reading
@@ -1332,7 +1332,7 @@ MaxMind DB files.")
     (inputs
      `(("python-maxminddb" ,python-maxminddb)
        ("python-requests" ,python-requests)))
-    (home-page "http://www.maxmind.com/")
+    (home-page "https://www.maxmind.com/")
     (synopsis "MaxMind GeoIP2 API")
     (description "Provides an API for the GeoIP2 web services and databases.
 The API also works with MaxMind’s free GeoLite2 databases.")