summary refs log tree commit diff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2016-08-17 16:37:58 -0500
committerLeo Famulari <leo@famulari.name>2016-08-19 17:52:31 -0400
commitad1ff78d6361c73937ab4baaf7d88ec2400c52c0 (patch)
tree9b03a474b468bc59ce13384ff94d5f174a5a5623 /gnu/packages/geo.scm
parent5dee9186b4090422d7eefae2d5028413e5335891 (diff)
downloadguix-ad1ff78d6361c73937ab4baaf7d88ec2400c52c0.tar.gz
gnu: gnome-maps: Update to 3.18.3.
* gnu/packages/geo.scm (gnome-maps): Update to 3.18.3.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 1ef5eeb487..86828e717d 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -35,7 +36,7 @@
 (define-public gnome-maps
   (package
     (name "gnome-maps")
-    (version "3.18.2")
+    (version "3.18.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/" name "/"
@@ -43,7 +44,7 @@
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "0y4jmh5hwskh2mnladh9hxp9k8as7crm8wwwiifvxsjjj9az2gv9"))))
+                "1vdnr2wmhqhql2gxd5n1ijwk88qhim14izbkczncg35846hfsr5i"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      `(#:configure-flags ; Ensure that geoclue is referred to by output.