summary refs log tree commit diff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-07 17:00:45 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-07 18:38:18 +0200
commitd7b63ba92d55549006f6aa7f78adc4c37d98fc41 (patch)
tree650d94fef1c1c5aed7a8216a5ae434b8ae78b7e6 /gnu/packages/glib.scm
parent53ffc043af88920063c161d0a4c3c9617df4a502 (diff)
downloadguix-d7b63ba92d55549006f6aa7f78adc4c37d98fc41.tar.gz
gnu: itstool: Update to 2.0.6.
* gnu/packages/glib.scm (itstool): Update to 2.0.6.
[inputs]: Change PYTHON2-LIBXML and PYTHON-2 to PYTHON-LIBXML and PYTHON.
* gnu/packages/gnome.scm (totem)[inputs]: Change PYTHON-2 to PYTHON.
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index eae8297531..2f8b2bda5e 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -451,19 +451,19 @@ The intltool collection can be used to do these things:
 (define itstool
   (package
     (name "itstool")
-    (version "2.0.2")
+    (version "2.0.6")
     (source (origin
              (method url-fetch)
              (uri (string-append "http://files.itstool.org/itstool/itstool-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "0fh34wi52i0qikgvlmrcpf1vx6gc1xqdad4539l4d9hikfsrz45z"))))
+               "1acjgf8zlyk7qckdk19iqaca4jcmywd7vxjbcs1mm6kaf8icqcv2"))))
     (build-system gnu-build-system)
     (inputs
      `(("libxml2" ,libxml2)
-       ("python2-libxml2" ,python2-libxml2)
-       ("python-2" ,python-2)))
+       ("python-libxml2" ,python-libxml2)
+       ("python" ,python)))
     (arguments
      '(#:phases
        (modify-phases %standard-phases