summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-26 20:14:26 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:40 +0000
commit2ec38cbce0825e32ede4dcfd192fa40ffe510b22 (patch)
tree748e520c0381b9a05359ae4dc29f4a4ddcb1301d /gnu/packages/gnome.scm
parentb3d4aeb7c1f02c1943f4f8d892fdc0f3886f5b42 (diff)
downloadguix-2ec38cbce0825e32ede4dcfd192fa40ffe510b22.tar.gz
gnu: gnome-sudoku: Update to 40.2.
* gnu/packages/gnome.scm (gnome-sudoku): Update to 40.2.
[source]: Fix the URI.
[arguments]: Remove trailing #t.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 9875340109..b47b9c03ef 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5108,16 +5108,16 @@ once.")
 (define-public gnome-sudoku
   (package
     (name "gnome-sudoku")
-    (version "3.34.1")
+    (version "40.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://gnome/sources/" name "/"
-                           (version-major+minor version) "/"
+                           (version-major version) "/"
                            name "-" version ".tar.xz"))
        (sha256
         (base32
-         "025y85r4qqardivvwiwhbmgarziykdy224m8zlrq8b79zv82793b"))))
+         "18slsxifad5cjz4fqi818i66jc9b7kzgn01qxa0ra4y7wcqha4in"))))
     (build-system meson-build-system)
     (arguments
      '(#:glib-or-gtk? #t
@@ -5126,8 +5126,7 @@ once.")
          (add-after 'unpack 'skip-gtk-update-icon-cache
            (lambda _
              (substitute* "build-aux/post_install.py"
-               (("gtk-update-icon-cache") (which "true")))
-             #t)))))
+               (("gtk-update-icon-cache") (which "true"))))))))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("desktop-file-utils" ,desktop-file-utils)