summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRyan Prior <rprior@protonmail.com>2020-11-20 06:31:29 +0000
committerMathieu Othacehe <othacehe@gnu.org>2020-11-25 12:04:32 +0100
commit6629aa2a83977fdff4ae7835ffa15a16050191e8 (patch)
treeb20ed130a8300e7cba1ed9927c38edddd3dd6037 /gnu/packages/gnome.scm
parentc2cc5f0a006fd7797039dae24274833118ea7b47 (diff)
downloadguix-6629aa2a83977fdff4ae7835ffa15a16050191e8.tar.gz
gnu: vala: Update to 0.50.2.
* gnu/packages/gnome.scm (vala): Update home-page.
(vala-0.50): Update to 0.50.2.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2d2f941c17..53a5d6a7d6 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4270,7 +4270,7 @@ passwords in the GNOME keyring.")
      `(("graphviz" ,graphviz)))
     (propagated-inputs
      `(("glib" ,glib))) ; required by libvala-0.40.pc
-    (home-page "https://live.gnome.org/Vala/")
+    (home-page "https://wiki.gnome.org/Projects/Vala/")
     (synopsis "Compiler for the GObject type system")
     (description
      "Vala is a programming language that aims to bring modern programming
@@ -4282,7 +4282,7 @@ libraries written in C.")
 (define-public vala-0.50
   (package
     (inherit vala)
-    (version "0.50.1")
+    (version "0.50.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnome/sources/vala/"
@@ -4290,7 +4290,7 @@ libraries written in C.")
                                   "vala-" version ".tar.xz"))
               (sha256
                (base32
-                "0v4g2gvn7x7cl33h8sj1y2xyyskw5ayaj4jm2jrd3my3r439z3cm"))))))
+                "1nnf0x6vk0a9p2y6z7jwjfvmlxh3qhj581v381r0y1sxsv35s39c"))))))
 
 (define-public vte
   (package