summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 01:42:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 04:24:25 +0200
commitf9812690a91b22f95e147eecd7f4ec537d50756e (patch)
treefe2adbbe395e66bca422ac2ff635ec4b0bb449c5 /gnu/packages/gnome.scm
parentb478c9b090c0233ddaf40a2a0469531365a9a492 (diff)
downloadguix-f9812690a91b22f95e147eecd7f4ec537d50756e.tar.gz
gnu: sysprof: Update to 3.36.0.
* gnu/packages/gnome.scm (sysprof): Update to 3.36.0.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index d1d93015ed..a71d4ab4f9 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11224,15 +11224,15 @@ GObject introspection bindings.")
 (define-public sysprof
   (package
     (name "sysprof")
-    (version "3.34.1")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://gnome/sources/" name "/"
-                                  (version-major+minor version) "/"
-                                  name "-" version ".tar.xz"))
-              (sha256
-               (base32
-                "1l4kr1av7933vb4zql9c5lgzivlw64hyky4nr8xin1v5if6vnjw4"))))
+    (version "3.36.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "mirror://gnome/sources/sysprof/"
+                           (version-major+minor version) "/"
+                           "sysprof-" version ".tar.xz"))
+       (sha256
+        (base32 "024i0gzqnm79rpr4gqxdvcj6gvf82xdlcp2p1k9ikcppmi6xnw46"))))
     (build-system meson-build-system)
     (arguments
      `(#:configure-flags