summary refs log tree commit diff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-10-10 11:38:21 +0200
committerLudovic Courtès <ludo@gnu.org>2020-10-14 15:22:56 +0200
commit3c1b0b92d1641616f4cb404740447b9565569e0b (patch)
tree84bc8ad86c6df8c8fe59859bd87916224177224a /gnu/packages/gnuzilla.scm
parentcd958802f20e07967d2245039ebadd5911c47333 (diff)
downloadguix-3c1b0b92d1641616f4cb404740447b9565569e0b.tar.gz
gnu: icedove: Update to 78.3.2.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.3.2.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 365626a62a..af436a1dfd 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1157,11 +1157,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20200926000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20201007000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.3.1")
+    (version "78.3.2")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1441,7 +1441,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "00912779d73faef4277c57fe99aa5259b11d244d"))
+        ,(let ((changeset "6ee0e0ff64f4ccda9c478426d0b5d15cd583f8e6"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1450,7 +1450,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "12isvk6q8miwn81kimrgcmjh4vsmdbbx93q9pafgxlx3p92s5v8h")))))
+               "0w8p35x53g5anck69xnpn688600n2pyx9c7y640szl1ssdsgch82")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)