summary refs log tree commit diff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-12-16 19:44:30 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2020-12-16 19:48:03 +0100
commit47c8a9dacd0a213760d01921baeb718c35bab689 (patch)
tree710a14e05fc2ca8c4abee6533dab277fd75a01e6 /gnu/packages/gnuzilla.scm
parent2eb3b91b5521689e15c90ecce614e096a8067ba4 (diff)
downloadguix-47c8a9dacd0a213760d01921baeb718c35bab689.tar.gz
gnu: icedove: Update to 78.6.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.6.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 6731cbfb4c..0c432f5dc1 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1305,11 +1305,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20201202000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20201215000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.5.1")
+    (version "78.6.0")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1589,7 +1589,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "7bfb6e5797a4120c798eaa67a9cddd2846badcee"))
+        ,(let ((changeset "18be92a3f0388fe1b69941a50cdbadbf2c95b885"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1598,7 +1598,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "0s0c96137brg25dysym579kv4vq65z8czb4mcssqvwkg316g2dqp")))))
+               "1w21g19l93bcna20260cgxjsh17pznd3kdfvyrn23wjkslgpbyi3")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)