summary refs log tree commit diff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-02-07 18:12:53 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-02-07 18:13:59 +0100
commit570a62331ed19e8f687f3fd18bb27a9a9fba1ab6 (patch)
treeb30393032729329e1a7d1640b959055ba851354f /gnu/packages/gnuzilla.scm
parent6b72331d3e8bba2f445b0145bb583912d258c8a4 (diff)
downloadguix-570a62331ed19e8f687f3fd18bb27a9a9fba1ab6.tar.gz
gnu: icedove: Update to 78.7.1.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.7.1.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 84ec0a7fb3..7f33019606 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1305,11 +1305,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20210126000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20210205000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "78.7.0")
+    (version "78.7.1")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1589,7 +1589,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "d4c4077a3ef9b3221984f2d0b42f1d96c35776e8"))
+        ,(let ((changeset "1ef5b612ee43c806752ca215b142a9733210f3cc"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1598,7 +1598,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "0yabs4zlwb5jvlyk45lbw1nzfmra1f8bbwvwcwxjs1a8wcmrmb39")))))
+               "0kpn6jvymryf2gpj0dl5lpgln8mc3kxi3makms0wb84aajn842jv")))))
        ("autoconf" ,autoconf-2.13)
        ("cargo" ,rust-1.41 "cargo")
        ("clang" ,clang)