summary refs log tree commit diff
path: root/gnu/packages/golang-build.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-12 13:36:51 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-15 12:17:49 +0100
commit8aa11899bdb2e09191623c961ac65891935e3598 (patch)
treeb23a7b1c0639c1d9de1901c60f57edb7ffcf5d04 /gnu/packages/golang-build.scm
parenta7c7d86d4267711ea3e3f28f9e76d09faca2fe77 (diff)
downloadguix-8aa11899bdb2e09191623c961ac65891935e3598.tar.gz
gnu: go-golang-org-x-net: Fix indentation.
* gnu/packages/golang-build.scm (go-golang-org-x-net): Fix indentation.

Change-Id: Ie36547fa6163617bc7026321ade335185341d678
Diffstat (limited to 'gnu/packages/golang-build.scm')
-rw-r--r--gnu/packages/golang-build.scm57
1 files changed, 29 insertions, 28 deletions
diff --git a/gnu/packages/golang-build.scm b/gnu/packages/golang-build.scm
index 374939d507..df5fa638d3 100644
--- a/gnu/packages/golang-build.scm
+++ b/gnu/packages/golang-build.scm
@@ -291,34 +291,35 @@ loading algorithms.")
     (license license:bsd-3)))
 
 (define-public go-golang-org-x-net
-    (package
-      (name "go-golang-org-x-net")
-      (version "0.27.0")
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://go.googlesource.com/net")
-               (commit (string-append "v" version))))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "0fc6d968yiv2l67z9jg7ssvas1hd1jniqh4m7mmlay0q5gk4vf8s"))))
-      (build-system go-build-system)
-      (arguments
-       (list
-        #:import-path "golang.org/x/net"
-        ;; Source-only package
-        #:tests? #f
-        #:phases
-        #~(modify-phases %standard-phases
-            ;; Source-only package
-            (delete 'build))))
-      (propagated-inputs
-       (list go-golang-org-x-sys go-golang-org-x-term go-golang-org-x-text))
-      (home-page "https://go.googlesource.com/net")
-      (synopsis "Go supplemental networking libraries")
-      (description "This package provides supplemental Go networking libraries.")
-      (license license:bsd-3)))
+  (package
+    (name "go-golang-org-x-net")
+    (version "0.27.0")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://go.googlesource.com/net")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0fc6d968yiv2l67z9jg7ssvas1hd1jniqh4m7mmlay0q5gk4vf8s"))))
+    (build-system go-build-system)
+    (arguments
+     (list
+      #:import-path "golang.org/x/net"
+      ;; Source-only package
+      #:tests? #f
+      #:phases
+      #~(modify-phases %standard-phases
+          ;; Source-only package
+          (delete 'build))))
+    (propagated-inputs
+     (list go-golang-org-x-sys go-golang-org-x-term go-golang-org-x-text))
+    (home-page "https://go.googlesource.com/net")
+    (synopsis "Go supplemental networking libraries")
+    (description
+     "This package provides supplemental Go networking libraries.")
+    (license license:bsd-3)))
 
 (define-public go-golang-org-x-sync
   (package