summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:24 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:22 -0500
commit31af3c2e3703202803927543a4473d4c0f56e6fc (patch)
treed12c9e6aabf19e24751ab569ed6b99e85caa8a41 /gnu/packages/golang.scm
parentae1d9ed08f9c45dd07b4429aebcb3cbd7b90116e (diff)
downloadguix-31af3c2e3703202803927543a4473d4c0f56e6fc.tar.gz
gnu: go-github-com-aws-aws-sdk-go: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-aws-aws-sdk-go): Move from
here...
* gnu/packages/golang-web.scm: ...to here.

Change-Id: Ic639856afb340c2a7aea6dc917d2bcd32290d1b7
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 2ccbcae7bf..e32b0f538b 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -11686,31 +11686,6 @@ pcredential store, Pass, Secret Service, KDE Wallet, Encrypted File.")
 (define-public go-github-com-androiddnsfix
   (deprecated-package "go-github-com-androiddnsfix" go-github-com-mtibben-androiddnsfix))
 
-(define-public go-github-com-aws-aws-sdk-go
-  (package
-    (name "go-github-com-aws-aws-sdk-go")
-    (version "1.36.18")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/aws/aws-sdk-go")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "169mkkw1cff1px6326krwvfpfj07sb4y5rbn003gi4bk176h6ry9"))))
-    (build-system go-build-system)
-    (propagated-inputs
-     (list go-github-com-jmespath-go-jmespath))
-    (arguments
-     '(#:import-path "github.com/aws/aws-sdk-go"
-       #:phases %standard-phases))
-    (synopsis "The official AWS SDK for the Go programming language")
-    (description
-     "The official AWS SDK for the Go programming language.")
-    (home-page "https://github.com/aws/aws-sdk-go")
-    (license license:asl2.0)))
-
 (define-public go-gopkg-in-ini
   (package
     (name "go-gopkg-in-ini")