summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorTroy Figiel <troy@troyfigiel.com>2024-02-10 18:24:13 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-13 21:26:39 +0000
commit6e248ccc5e0ea84c574529677b05f0e2207a2b32 (patch)
tree04b8ac3214dc3e294f5309ecbb38fa5604f49b62 /gnu/packages/golang.scm
parent9b095daa2986cdb48500f6eb24dc79bf4178705f (diff)
downloadguix-6e248ccc5e0ea84c574529677b05f0e2207a2b32.tar.gz
gnu: go-github-com-twpayne-go-vfs: Add missing input.
* gnu/packages/golang.scm (go-github-com-twpayne-go-vfs)
[native-inputs]: Add go-github-com-stretchr-testify.

Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Change-Id: I3c0c05d3488ff9ebfb56499565ff2bd5999fb484
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index a4f46eb8ce..47a3cd6dc5 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8307,7 +8307,8 @@ temporal directories.")
     (arguments
      `(#:import-path "github.com/twpayne/go-vfs"))
     (native-inputs
-     (list go-github-com-bmatcuk-doublestar))
+     (list go-github-com-bmatcuk-doublestar
+           go-github-com-stretchr-testify))
     (home-page "https://github.com/twpayne/go-vfs/")
     (synopsis "Abstraction of the @code{os} and @code{ioutil} Go packages")
     (description "Package @code{vfs} provides an abstraction of the @code{os}