summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-17 00:07:14 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-18 05:38:38 +0200
commit01af05bf0bc8d46ff67d79fad662ed0eb23eda47 (patch)
tree5c50909a507fcb1f5af153a0be4e1dffe1a118b6 /gnu/packages/graphics.scm
parent2a20c22dcf7b6a01eca5d1142d2a34c39f2f948a (diff)
downloadguix-01af05bf0bc8d46ff67d79fad662ed0eb23eda47.tar.gz
gnu: blender: Update to 2.83.4.
* gnu/packages/graphics.scm (blender): Update to 2.83.4.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index c7fefbd57d..d484a8b833 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -212,14 +212,14 @@ with the @command{autotrace} utility or as a C library, @code{libautotrace}.")
 (define-public blender
   (package
     (name "blender")
-    (version "2.83.3")
+    (version "2.83.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "18m27abp4j3xv48dr6ddr2mqcvx2vkjffr487z90059yv9k0yh2p"))))
+                "1y4phkzrxy17kpjbg0jbz1236nw8w8p006x1crbqmvwz8wd3dm46"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))