summary refs log tree commit diff
path: root/gnu/packages/indent.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-08-21 12:02:20 +0200
committerAndreas Enge <andreas@enge.fr>2013-08-21 12:05:18 +0200
commit911b1b9cb693b59c4001899f144d77c3437c12fe (patch)
tree9e6344501d2d4728d2118ea453c859fe42fa7ee9 /gnu/packages/indent.scm
parent75ca2f4f473fec64cd01486e565341430ee2e138 (diff)
downloadguix-911b1b9cb693b59c4001899f144d77c3437c12fe.tar.gz
gnu: indent: Cosmetic change.
* gnu/packages/indent.scm (indent): Use #:renamer on licenses to be better
    suited as an example for packaging.
Diffstat (limited to 'gnu/packages/indent.scm')
-rw-r--r--gnu/packages/indent.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/indent.scm b/gnu/packages/indent.scm
index 6789908a8d..3ae1c9e94a 100644
--- a/gnu/packages/indent.scm
+++ b/gnu/packages/indent.scm
@@ -18,7 +18,8 @@
 
 (define-module (gnu packages indent)
   #:use-module (gnu packages)
-  #:use-module (guix licenses)
+  #:use-module ((guix licenses)
+                #:renamer (symbol-prefix-proc 'license:))
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu))
@@ -40,5 +41,5 @@
 from one style of writing C to another. Indent understands a substantial
 amount about the syntax of C, but it also attempts to cope with incomplete
 and misformed syntax. The GNU style of indenting is the default.")
-   (license gpl3+)
+   (license license:gpl3+)
    (home-page "http://www.gnu.org/software/indent/")))