summary refs log tree commit diff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-07-15 15:52:47 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-02 22:27:42 +0800
commit27682825d8a5856a3675fc4a7d27bcc6c4371da0 (patch)
treef33351bfc090990e3abe5e0e1ebb1ed5f2f45fe3 /gnu/packages/kde-plasma.scm
parent468393f0990cb22a98102c177d616f07bcbdc2a5 (diff)
downloadguix-27682825d8a5856a3675fc4a7d27bcc6c4371da0.tar.gz
gnu: polkit-kde-agent: Update to 5.27.6.
* gnu/packages/kde-plasma.scm (polkit-kde-agent): Update to 5.27.6.
[properties]: Add upstream-name.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index 35c0651fbe..a7fdf8379d 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -2430,14 +2430,14 @@ hardware management, and a high degree of customizability.")
 (define-public polkit-kde-agent
   (package
     (name "polkit-kde-agent")
-    (version "5.25.5")
+    (version "5.27.6")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://kde/stable/plasma/" version "/"
                                   name "-1-" version ".tar.xz"))
               (sha256
                (base32
-                "1qb9nxlkgcv0c30l2vqgf9xs9d220q5pg7ikpb6zjzvj4wsvlvwd"))))
+                "0k7d9jz49fp4h7gxakqsmj16h5xdv8jw69068sz5mazzczi7lwyz"))))
     (build-system qt-build-system)
     (native-inputs (list extra-cmake-modules))
     (inputs (list ki18n
@@ -2453,6 +2453,7 @@ hardware management, and a high degree of customizability.")
      "This package contains a daemon providing a Polkit authentication
 UI for Plasma")
     (home-page "https://invent.kde.org/plasma/polkit-kde-agent-1")
+    (properties '((upstream-name . "polkit-kde-agent-1")))
     (license license:gpl2+)))
 
 (define-public powerdevil