summary refs log tree commit diff
path: root/gnu/packages/libusb.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2020-07-27 13:34:35 -0400
committerKei Kebreau <kkebreau@posteo.net>2020-08-14 20:21:49 -0400
commitc0d0688edbf593db786d6f525c4e207e1d2403a5 (patch)
tree141bccde79b3f6b94b80167db3c8b63e1c3fe24b /gnu/packages/libusb.scm
parent83503258ecb4d06db13c6a4f18b0ac4bc52d80c4 (diff)
downloadguix-c0d0688edbf593db786d6f525c4e207e1d2403a5.tar.gz
gnu: ifuse: Update to 1.1.4.
* gnu/packages/libusb.scm (ifuse): Update to 1.1.4.
[source, home-page]: Update URL.
Diffstat (limited to 'gnu/packages/libusb.scm')
-rw-r--r--gnu/packages/libusb.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/libusb.scm b/gnu/packages/libusb.scm
index 19f3b81c6e..324adce001 100644
--- a/gnu/packages/libusb.scm
+++ b/gnu/packages/libusb.scm
@@ -441,21 +441,22 @@ music and video to the device.")
 (define-public ifuse
   (package
     (name "ifuse")
-    (version "1.1.3")
+    (version "1.1.4")
     (source (origin
               (method url-fetch)
-              (uri (string-append "https://www.libimobiledevice.org/downloads/"
-                                  "ifuse-" version ".tar.bz2"))
+              (uri (string-append "https://github.com/libimobiledevice"
+                                  "/ifuse/releases/download/" version
+                                  "/ifuse-" version ".tar.bz2"))
               (sha256
                (base32
-                "1p9a4n36jb194cnp6v57cz2bggwbywaz8pbpb95ch83pzdkdx257"))))
+                "11wdv44qwia77sh38n36809ysaib52rwd4fvqwb5ybsbz4p70l1m"))))
     (inputs
      `(("fuse" ,fuse)
        ("libimobiledevice" ,libimobiledevice)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (build-system gnu-build-system)
-    (home-page "https://www.libimobiledevice.org/")
+    (home-page "https://libimobiledevice.org/")
     (synopsis "Mount iOS devices")
     (description "This package provides @command{ifuse}, a command to mount
 iOS devices and access their contents.")