summary refs log tree commit diff
path: root/gnu/packages/linphone.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-02-15 18:18:23 +0100
committerMarius Bakke <marius@gnu.org>2022-02-15 20:44:21 +0100
commita8a13b11debe1d42ce6f41a92ee74960955d1cb8 (patch)
treee9edf5e02dbf4a69a8a5ab25a54b12341ca5f4aa /gnu/packages/linphone.scm
parent3f9c432bfb7ded3c0c9698132ec7eb01d38d8ad9 (diff)
downloadguix-a8a13b11debe1d42ce6f41a92ee74960955d1cb8.tar.gz
gnu: liblinphone: Simplify inputs.
* gnu/packages/linphone.scm (liblinphone): Simplify inputs.
Diffstat (limited to 'gnu/packages/linphone.scm')
-rw-r--r--gnu/packages/linphone.scm46
1 files changed, 23 insertions, 23 deletions
diff --git a/gnu/packages/linphone.scm b/gnu/packages/linphone.scm
index b025911dd5..709013f061 100644
--- a/gnu/packages/linphone.scm
+++ b/gnu/packages/linphone.scm
@@ -763,30 +763,30 @@ device.")
                (rename-file (string-append out "/share/" tester-name)
                             (string-append tester "/share/" tester-name))))))))
     (native-inputs
-     `(("dot" ,graphviz)
-       ("doxygen" ,doxygen)
-       ("gettext" ,gettext-minimal)
-       ("perl" ,perl)
-       ("python" ,python-wrapper)
-       ("pystache" ,python-pystache)
-       ("six" ,python-six)
-       ("udev" ,eudev)))
+     (list graphviz
+           doxygen
+           gettext-minimal
+           perl
+           python-wrapper
+           python-pystache
+           python-six
+           eudev))
     (inputs
-     `(("bctoolbox" ,bctoolbox)
-       ("belcard" ,belcard)
-       ("bellesip" ,belle-sip)
-       ("belr" ,belr)
-       ("bzrtp" ,bzrtp)
-       ("ldap" ,openldap)
-       ("libxsd" ,xsd)
-       ("lime" ,lime)
-       ("mediastreamer2" ,mediastreamer2)
-       ("notify" ,libnotify)
-       ("ortp" ,ortp)
-       ("soci" ,soci)
-       ("sqlite" ,sqlite)
-       ("xml2" ,libxml2)
-       ("zlib" ,zlib)))
+     (list bctoolbox
+           belcard
+           belle-sip
+           belr
+           bzrtp
+           openldap
+           xsd
+           lime
+           mediastreamer2
+           libnotify
+           ortp
+           soci
+           sqlite
+           libxml2
+           zlib))
     (synopsis "Belledonne Communications Softphone Library")
     (description "Liblinphone is a high-level SIP library integrating
 all calling and instant messaging features into an unified