summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-24 12:01:20 -0400
committerLeo Famulari <leo@famulari.name>2021-05-24 13:51:47 -0400
commit0befeed292885601e36769533521a01fe84b6bfe (patch)
treeb5d99cdd3905fca97806b227f2ab876051df8809 /gnu/packages/linux.scm
parent4ea6161046e664470b036f4692ea115e33ef6003 (diff)
downloadguix-0befeed292885601e36769533521a01fe84b6bfe.tar.gz
gnu: linux-libre: Update to 5.12.6.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.6.
(linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 83ae36f0c8..26e9d1e268 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.5")
+(define-public linux-libre-5.12-version "5.12.6")
 (define deblob-scripts-5.12
   (linux-libre-deblob-scripts
    linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
 (define-public linux-libre-5.12-pristine-source
   (let ((version linux-libre-5.12-version)
-        (hash (base32 "1x39sdswww4j8zr54wpjzy9dia52kihs11xwljxcnz8pck0vwja0")))
+        (hash (base32 "1cdxda5mgdi5dky6hvrq2727rrlw9lnzf30kf3lbiikjybvlqw2b")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.12)))