summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:55:04 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:17 -0500
commit40930841637fcda6c5c55a296491cf973c774084 (patch)
tree05f550e8049b2c5b7750e69bfb5e312ae65b027f /gnu/packages/linux.scm
parent6ecaf5388586653187f8405724ed2245d12d0bb1 (diff)
downloadguix-40930841637fcda6c5c55a296491cf973c774084.tar.gz
gnu: linux-libre 4.19: Update to 4.19.177.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.177.
(linux-libre-4.19-pristine-source): Update hash.
(deblob-scripts-4.19): Use linux-libre-4.19-version.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ffff7f3f23..409ac345e3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -395,17 +395,16 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.176")
+(define-public linux-libre-4.19-version "4.19.177")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
-   ;; XXX While linux-libre.fsfla.org is offline, use the cached deblob
-   ;; scripts for the previous version on ci.guix.gnu.org.
-   "4.19.175"
+   linux-libre-4.19-version
    (base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
    (base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0wv0hb25c5jgw6h3zwbb24mfnn19yr0sgcmk1g2xa6x33g9bihz1")))
+        (hash (base32
+                "0z9m081jg84mzp639ifx3321bpysfs3rpcrsx9mwdsh19rwv63mc")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))