summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:21:14 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:27:04 -0400
commit480f81d1fd9e5342cafc2da3125cc1b224236aa4 (patch)
treeddf124de97b910f44d8189bbaaede111abb350a3 /gnu/packages/linux.scm
parent7e260603b916a25a8078a23eac6625d5f63903e8 (diff)
downloadguix-480f81d1fd9e5342cafc2da3125cc1b224236aa4.tar.gz
gnu: linux-libre 5.10: Update to 5.10.177.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.177.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 23a8098656..be2e4c274c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.176")
+(define-public linux-libre-5.10-version "5.10.177")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1g4vabfswxzf9ahxc06k2ffksf84kcr2csx4m5kx680w0jqqnk80")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "14zpdrrrpgxx44nxjn0rifrchnmsvvpkzpm1n82kw5q4p9h2q1yf")))
+        (hash (base32 "0waml6svj07b7f8yb1kzrflqlf61x4kcqbgsr372s484m3z628lz")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))