summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-01-27 19:52:38 -0800
committerJason Self <j@jxself.org>2015-01-27 19:52:38 -0800
commit589f7dbeb52cfb766c1db9276f5d8535860a9c4b (patch)
tree6de2e7f86c0111a227cfed8976c079c03171afff /gnu/packages/linux.scm
parent6bc64f418740e176011498aca2abf4d4ff43d2c6 (diff)
downloadguix-589f7dbeb52cfb766c1db9276f5d8535860a9c4b.tar.gz
gnu: linux-libre: Update to 3.18.4
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.4.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 50e90f0da3..d719dc696b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -197,7 +197,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.18.3")
+  (let* ((version "3.18.4")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -270,7 +270,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1qw8b4kc18s7qy314cm4mbg6hmyfpya10awxda78fa7g830pay8h"))))
+               "1zzvya57igpd3dax8n6nv2731grwygdmpc1jwwc7zg2b2myjgslm"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)