summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-11 12:32:59 -0500
committerLeo Famulari <leo@famulari.name>2022-03-12 17:40:10 -0500
commit5960d0784732f9f3308f7c899e84a3c1215bfa4d (patch)
treef67f4d09f905fa406fe47a6008c928998ccd62ad /gnu/packages/linux.scm
parent1a5f9fe746ad9151084ffc5dfcfa51c43fc7c506 (diff)
downloadguix-5960d0784732f9f3308f7c899e84a3c1215bfa4d.tar.gz
gnu: linux-libre 4.14: Update to 4.14.271.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.271.
(linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e1ed9ef6e3..f59ca455e2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.270")
+(define-public linux-libre-4.14-version "4.14.271")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -447,7 +447,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "17fj5aif5f0z0xgb321ghpv5p6drqxz0w948dr4hql4cj193r2zv")))
+        (hash (base32 "1mzxcjzw6y7b3fffz0hbgsl6328w3m5yv5xb21z57kr9vm828y80")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))