summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-03-12 22:55:48 +0100
committerLudovic Courtès <ludo@gnu.org>2014-03-12 22:55:48 +0100
commit68276f164f7ec543ae11496ee52f8e05bc4fbfd9 (patch)
tree40c729bad2ec97ca78f022ba734c4546e1672574 /gnu/packages/linux.scm
parented7485886e26028dfe9bdeb91b4422d9ec461b7c (diff)
downloadguix-68276f164f7ec543ae11496ee52f8e05bc4fbfd9.tar.gz
gnu: linux-libre: Build the FUSE module.
* gnu/packages/linux.scm (linux-libre): Set CONFIG_FUSE_FS=m.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9f202781bf..28a21c1e38 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -165,6 +165,8 @@
                       (substitute* ".config"
                         (("^# CONFIG_CIFS.*$")
                          "CONFIG_CIFS=m\n")
+                        (("^# CONFIG_FUSE_FS.*$")
+                         "CONFIG_FUSE_FS=m\n")
                         (("^# CONFIG_([[:graph:]]*)VIRTIO([[:graph:]]*) .*$"
                           _ before after)
                          (string-append "CONFIG_" before "VIRTIO"