summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2016-02-11 13:49:38 +0300
committerAlex Kost <alezost@gmail.com>2016-02-13 20:39:34 +0300
commit75cd4b053e52a1362f79187f780ca97a1b8ebdd1 (patch)
tree8330b56d6b5ea14dda64f4eca669ab1ce28e5d9a /gnu/packages/linux.scm
parentb53e44fb4e4314b30e9afb0a672279ad45ef51b6 (diff)
downloadguix-75cd4b053e52a1362f79187f780ca97a1b8ebdd1.tar.gz
gnu: iproute: Update to 4.4.0.
* gnu/packages/linux.scm (iproute): Update to 4.4.0.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ee13f3064..6b26febf47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -869,15 +869,15 @@ packet filter.")
 (define-public iproute
   (package
     (name "iproute2")
-    (version "3.12.0")
+    (version "4.4.0")
     (source (origin
-             (method url-fetch)
-             (uri (string-append
-                   "mirror://kernel.org/linux/utils/net/iproute2/iproute2-"
-                   version ".tar.xz"))
-             (sha256
-              (base32
-               "04gi11gh087bg2nlxhj0lxrk8l9qxkpr88nsiil23917bm3h1xj4"))))
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kernel.org/linux/utils/net/iproute2/iproute2-"
+                    version ".tar.xz"))
+              (sha256
+               (base32
+                "05351m4m0whsivlblvs3m0nz5q9v6r06ik80z27gf6ca51kw74dw"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                                ; no test suite