summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:22:03 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:27:05 -0400
commitbf087c1238fc81fecfc18710cfcfcabfc48c056d (patch)
treefb7511a0fb7af4d3cec3afc9009ad3be1beb4e5d /gnu/packages/linux.scm
parent0ada0d5fdd73c05a75fcee5bf65ff449226c49e4 (diff)
downloadguix-bf087c1238fc81fecfc18710cfcfcabfc48c056d.tar.gz
gnu: linux-libre 4.14: Update to 4.14.312.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.312.
(linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 763d398424..5fb1b53eb8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,7 +576,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.311")
+(define-public linux-libre-4.14-version "4.14.312")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "1mbwrgjz575qxg4gwi2fxc94kprmiblwap3jix0mj4887zllqgw0")))
+        (hash (base32 "03bwrnm7z8jxxn681dd5jffrj76l14ngkcccfgbg1p4a0471q436")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))