summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-11 01:13:28 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commitd38414047edfc7c217c9abc33dd44a4b28af25f7 (patch)
tree52e3a5b1eda926905d9edcd9169ac952747c2eaa /gnu/packages/linux.scm
parent44f32a407f9d66b8ef8af9876f9ad35558becfbb (diff)
downloadguix-d38414047edfc7c217c9abc33dd44a4b28af25f7.tar.gz
gnu: linux-libre 4.19: Update to 4.19.296.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.296.
(linux-libre-4.19-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f0b4555de1..57b41aaba0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -585,7 +585,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.295")
+(define-public linux-libre-4.19-version "4.19.296")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -595,7 +595,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "1b1qslpk1kka7nxam48s22xsqd9qmp716hmibgfsjxl5y3jc4cmp")))
+        (hash (base32 "1bk051canr4fb00j6x9ff2wam2f20whw4h4z767x2cn2kmv6cqb3")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))