summary refs log tree commit diff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2023-12-28 12:20:29 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2023-12-29 09:40:33 +0100
commit24dcb4b36cbef0093bc7532c45966298afae7dde (patch)
tree263bb244ec132d3a1616332c661c839035fcbca8 /gnu/packages/lisp-xyz.scm
parent62e8cc113a9e7e23c7d2981e0d6eaf9122f07c85 (diff)
downloadguix-24dcb4b36cbef0093bc7532c45966298afae7dde.tar.gz
gnu: cl-filesystem-utils: Update to 1.0.0-2.a07e8b6.
* gnu/packages/lisp-xyz.scm (sbcl-filesystem-utils): Update to
  1.0.0-2.a07e8b6.

Change-Id: I5823f315d0f400d2e447afeee73d6b03ebe685c8
Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 72275eeca8..c30f70b86e 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -18752,19 +18752,20 @@ attributes not supported by the Common Lisp standard functions.")
   (sbcl-package->cl-source-package sbcl-file-attributes))
 
 (define-public sbcl-filesystem-utils
-  (let ((commit "4455bb6c43f4433dd68a34ddad9ed5aa9b649243"))
+  (let ((commit "a07e8b61b89d4b46408fb9294d9b8130e8c8a02e")
+        (revision "2"))
     (package
       (name "sbcl-filesystem-utils")
-      (version (git-version "1.0.0" "1" commit))
+      (version (git-version "1.0.0" revision commit))
       (source
        (origin
          (method git-fetch)
          (uri (git-reference
                (url "https://github.com/Shinmera/filesystem-utils/")
                (commit commit)))
-         (file-name (git-file-name "filesystem-utils" version))
+         (file-name (git-file-name "cl-filesystem-utils" version))
          (sha256
-          (base32 "0rww9r26zh44qwmj0b4sl95jngdn2h0239x5gjzak3gpdc3i3nbr"))))
+          (base32 "1zv2i2gndnbs7hz3bgkkq1qfx604wbndpc7qqlqvg23fssn9w59f"))))
       (build-system asdf-build-system/sbcl)
       (inputs
        (list sbcl-documentation-utils