summary refs log tree commit diff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2017-07-26 11:37:42 +0100
committerChristopher Baines <mail@cbaines.net>2017-08-09 23:50:23 +0100
commit761f5865c8fe1a6cda5d1481782ecf3f8fff4602 (patch)
treefb7de643224da6b63c4ce26f8d6fc7a8427223cb /gnu/packages/logging.scm
parentc795bc79d93ea885921e51a68cd13dfa762a3254 (diff)
downloadguix-761f5865c8fe1a6cda5d1481782ecf3f8fff4602.tar.gz
gnu: Update tailon to version 1.3.0.
From version 1.1.1.

* gnu/packages/logging.scm (tailon)[version]: Change to 1.3.0.
  [inputs]: Add python-tornado-http-auth.
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index eecfe45581..b4f7caf56a 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -96,18 +96,19 @@ command line.")
 (define-public tailon
   (package
     (name "tailon")
-    (version "1.1.1")
+    (version "1.3.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri name version))
        (sha256
         (base32
-         "08clrwpfdxcv2z2b5ardpmim4alahbw4l7631dhw62xhbcf6wjzz"))))
+         "0wl2wm6p3pc0vkk33s7rzgcfvs9cwxfmlz997pdfhlw72r00l7s5"))))
     (build-system python-build-system)
     (inputs
      `(("python-pyyaml" ,python-pyyaml)
        ("python-sockjs-tornado" ,python-sockjs-tornado)
+       ("python-tornado-http-auth" ,python-tornado-http-auth)
        ("python-tornado" ,python-tornado)))
     (arguments
      `(#:phases