summary refs log tree commit diff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2017-04-10 20:33:22 +0200
committerLudovic Courtès <ludo@gnu.org>2017-04-10 23:54:46 +0200
commited3a9ec5acfb96cf79ede69b96ecc396d2312185 (patch)
tree8acfa32dd78516cd250749929d6de0f9dafad975 /gnu/packages/lxde.scm
parenta97f0ee1368499dc40ea30002fcb6e06c7880acb (diff)
downloadguix-ed3a9ec5acfb96cf79ede69b96ecc396d2312185.tar.gz
gnu: Add gpicview.
* gnu/packages/image-viewers.scm (gpicview): New variable.
* gnu/packages/lxde.scm (lxde)[propagated-inputs]: Add gpicview.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index 7abaab2c7e..1164ba8cbb 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -27,6 +27,7 @@
   #:use-module (gnu packages glib)
   #:use-module (gnu packages gnome)
   #:use-module (gnu packages gtk)
+  #:use-module (gnu packages image-viewers)
   #:use-module (gnu packages linux)
   #:use-module (gnu packages openbox)
   #:use-module (gnu packages pkg-config)
@@ -435,9 +436,10 @@ in LXDE.")
     (arguments '(#:builder (mkdir %output)))
     (propagated-inputs
      ;; TODO:
-     ;; lxshortcut, lxsession-edit, gpicview
+     ;; lxshortcut, lxsession-edit
      ;; lxappearance-obconf
      `(("menu-cache" ,menu-cache)
+       ("gpicview" ,gpicview)
        ("leafpad" ,leafpad)
        ("lxappearance" ,lxappearance)
        ("lxde-icon-theme" ,lxde-icon-theme)