summary refs log tree commit diff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2016-05-08 12:29:11 +0300
committerAlex Kost <alezost@gmail.com>2016-05-16 18:01:18 +0300
commit47c96a577d82034d5a7b0d1062faf4ad0dd097d3 (patch)
treeb1dd92a75720a83b72c3927c8b9264b16c5deadb /gnu/packages/mail.scm
parent704f2196688e2b257501e47657f728b7b6fa9c6a (diff)
downloadguix-47c96a577d82034d5a7b0d1062faf4ad0dd097d3.tar.gz
gnu: mu: Update to 0.9.16.
* gnu/packages/mail.scm (%mu-gtester-patch): Remove.
(mu): Update to 0.9.16.
[source]: Remove 'patches'.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm14
1 files changed, 2 insertions, 12 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 76efceacd2..e86afb2f2d 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -326,19 +326,10 @@ can read the same mailbox from multiple computers.  It supports IMAP as REMOTE
 repository and Maildir/IMAP as LOCAL repository.")
     (license gpl2+)))
 
-(define %mu-gtester-patch
-  ;; Ensure tests have unique names, to placate GLib 2.6's gtester.
-  (origin
-    (method url-fetch)
-    (uri "https://github.com/djcb/mu/commit/b44039ed.patch")
-    (sha256
-     (base32
-      "165hryqqhx3wah8a4f5jaq465azx1pm9r4jid7880pys9gd88qlv"))))
-
 (define-public mu
   (package
     (name "mu")
-    (version "0.9.13")
+    (version "0.9.16")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/djcb/mu/archive/v"
@@ -346,8 +337,7 @@ repository and Maildir/IMAP as LOCAL repository.")
               (file-name (string-append "mu-" version ".tar.gz"))
               (sha256
                (base32
-                "0wj33pma8xgjvn2akk7khzbycwn4c9sshxvzdph9dnpy7gyqxj51"))
-              (patches (list %mu-gtester-patch))))
+                "0p7hqri1r1x6750x138cc29mh81kdav2dcim26y58s8an206h25g"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)