summary refs log tree commit diff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorKei Kebreau <kei@openmailbox.org>2017-04-17 21:22:40 -0400
committerKei Kebreau <kei@openmailbox.org>2017-04-17 21:22:40 -0400
commit4e85f8d9d5c96847989dce5c71e6268772d07a3b (patch)
tree25f8b55bd3e7c73c53877b13bba9f1f44413cfdd /gnu/packages/mate.scm
parentf0bc6ca1f26184bda9f2afe2576042a952fb735b (diff)
downloadguix-4e85f8d9d5c96847989dce5c71e6268772d07a3b.tar.gz
gnu: mate-themes: Update to 3.22.10.
* gnu/packages/mate.scm (mate-themes): Update to 3.22.10.
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 8600539adf..c8c7c63ee5 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -61,16 +61,15 @@
 (define-public mate-themes
   (package
     (name "mate-themes")
-    (version (package-version gtk+))
+    (version "3.22.10")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://pub.mate-desktop.org/releases/themes/"
-                                  (version-major+minor (package-version gtk+))
-                                  "/mate-themes-" (package-version gtk+)
-                                  ".tar.xz"))
+                                  (version-major+minor version) "/mate-themes-"
+                                  version ".tar.xz"))
               (sha256
                (base32
-                "1gsfzrcbwp7835pbilk7cvda8hjsf9g3gl4llbm61y9j7a4x2kn6"))))
+                "03ficjfxa4qpx4vcshhk2zxryivckxpw7wcjgbn8xqnjk3lgzjcb"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)