summary refs log tree commit diff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2020-12-05 00:53:40 -0600
committerEric Bavier <bavier@member.fsf.org>2020-12-05 11:14:55 -0600
commit013cf93234ddc18f952c1af01545e1884dea9dd2 (patch)
treeb789ff884d2e563545c45e4971b10347fa95a613 /gnu/packages/maths.scm
parentc52f025684512eeb3c66d9820d6cc3049b693955 (diff)
downloadguix-013cf93234ddc18f952c1af01545e1884dea9dd2.tar.gz
gnu: scotch: Update to 6.1.0
* gnu/packages/maths.scm (scotch): Update to 6.1.0.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index ce41b3f81b..26625d5f50 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3064,14 +3064,14 @@ implemented in ANSI C, and MPI for communications.")
 (define-public scotch
   (package
     (name "scotch")
-    (version "6.0.6")
+    (version "6.1.0")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "https://gforge.inria.fr/frs/download.php/"
                           "latestfile/298/scotch_" version ".tar.gz"))
       (sha256
-       (base32 "1ky4k9r6jvajhqaqnnx6h8fkmds2yxgp70dpr1qzwcyhi2nhqvv8"))
+       (base32 "1184fcv4wa2df8szb5lan6pjh0raarr45pk8ilpvbz23naikzg53"))
       (patches (search-patches "scotch-build-parallelism.patch"
                                "scotch-integer-declarations.patch"))))
     (build-system gnu-build-system)
@@ -3119,7 +3119,7 @@ YACC = bison -pscotchyy -y -b y
                           "COMMON_PTHREAD"
                           "COMMON_RANDOM_FIXED_SEED"
                           "INTSIZE64"             ;use 'int64_t'
-                          ;; Prevents symbolc clashes with libesmumps
+                          ;; Prevents symbol clashes with libesmumps
                           "SCOTCH_RENAME"
                           ;; XXX: Causes invalid frees in superlu-dist tests
                           ;; "SCOTCH_PTHREAD"