summary refs log tree commit diff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-15 20:08:21 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-15 20:15:56 -0400
commitb736af1824acb941919ee671ff5a8a67fa735406 (patch)
tree6026b4bc72a380f8209a6740aaabb2eef9fffd7d /gnu/packages/networking.scm
parentf7a12f9224fc03eae4a49c007912b5f0c4f2f296 (diff)
downloadguix-b736af1824acb941919ee671ff5a8a67fa735406.tar.gz
gnu: catch-framework2: Rename variable to catch2.
Automated with:

    git grep -l catch-framework2 | xargs sed 's/catch-framework2/catch2/g' -i
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 8aef0d19ee..8a9d698691 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1378,7 +1378,7 @@ between different versions of ØMQ.")
     (native-inputs
      (list pkg-config))
     (inputs
-     (list catch-framework2 zeromq))
+     (list catch2 zeromq))
     (home-page "https://zeromq.org")
     (synopsis "C++ bindings for the ØMQ messaging library")
     (description
@@ -3603,7 +3603,7 @@ communication over HTTP.")
     (build-system cmake-build-system)
     (inputs                             ; TODO: Need to force-keep references on some inputs, e.g. boost.
      (list zlib
-           catch-framework2
+           catch2
            openssl
            boost
            pcre