summary refs log tree commit diff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2019-04-27 18:29:46 +0200
committerJulien Lepiller <julien@lepiller.eu>2019-04-27 19:03:28 +0200
commitbcc718be031ac550a3a3cde718ac7cffca8a0fa5 (patch)
tree415a37d9236cadfd7e1759ef381b874e7eea8582 /gnu/packages/ocaml.scm
parent58c3118f5916617fd6a8be88acb218df95a7fbc7 (diff)
downloadguix-bcc718be031ac550a3a3cde718ac7cffca8a0fa5.tar.gz
gnu: ocaml-ezjsonm: Update to 1.1.0.
* gnu/packages/ocaml.scm (ocaml-ezjsonm): Update to 1.1.0.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 7ececfc25a..da04c7e6a0 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2638,16 +2638,16 @@ writing to these structures, and they are accessed via the Bigarray module.")
 (define-public ocaml-ezjsonm
   (package
     (name "ocaml-ezjsonm")
-    (version "1.0.0")
+    (version "1.1.0")
     (source
      (origin
        (method git-fetch)
        (uri (git-reference
              (url "https://github.com/mirage/ezjsonm.git")
-             (commit version)))
+             (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1dzjqrj7nl15ij921r7439fp0m7jrl3vskkdqb4syihjvsbvq1sj"))))
+        (base32 "064j9pzy01p3dv947khqyn7fkjbs3jmrqsg8limb4abnlaqxxs2s"))))
     (build-system dune-build-system)
     (arguments
      `(#:package "ezjsonm"