summary refs log tree commit diff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2021-02-21 09:34:36 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-21 10:25:50 +0100
commit5fb1bff1ca49f01245ef977d317f13ca69eb6a4f (patch)
treec6d8e7a632f854bacd2085317539b6da50e41f85 /gnu/packages/photo.scm
parentf129ca0b181f2f08e8b7c9c263ad2520a4ef717d (diff)
downloadguix-5fb1bff1ca49f01245ef977d317f13ca69eb6a4f.tar.gz
gnu: hugin: Update to 2020.0.0.
* gnu/packages/photo.scm (hugin): Update to 2020.0.0.
[inputs]: Use current exiv2.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 7ed1f1745a..5b15c1a727 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -694,7 +694,7 @@ off' shooting directly from the controlling computer.")
 (define-public hugin
   (package
     (name "hugin")
-    (version "2019.2.0")
+    (version "2020.0.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://sourceforge/hugin/hugin/hugin-"
@@ -702,7 +702,7 @@ off' shooting directly from the controlling computer.")
                                   "/hugin-" version ".tar.bz2"))
               (sha256
                (base32
-                "0gjsm5bgz10wbr5q3y74f8dzb238dh32xx0p5wa3yca6lbzbv9lb"))))
+                "1jyazc0mbr9g7vrichpqqnfl72lj21244csk0z5i8ycs4l0pcgi8"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("gettext" ,gettext-minimal)
@@ -710,7 +710,7 @@ off' shooting directly from the controlling computer.")
     (inputs
      `(("boost" ,boost)
        ("enblend-enfuse" ,enblend-enfuse)
-       ("exiv2" ,exiv2-0.26)
+       ("exiv2" ,exiv2)
        ("fftw" ,fftw)
        ("flann" ,flann)
        ("freeglut" ,freeglut)