summary refs log tree commit diff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-05 23:07:06 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-18 10:44:57 +0800
commit729222e7dfb825e63512fe4f52c902ba8337c442 (patch)
tree64bfd562e95a8bdbc1400df5c68b18c6e72b591c /gnu/packages/photo.scm
parent250f32e761e5eb4de4ac59b3562325d23dbbdc89 (diff)
downloadguix-729222e7dfb825e63512fe4f52c902ba8337c442.tar.gz
gnu: libraw: Update to 0.21.2.
* gnu/packages/photo.scm (libraw): Update to 0.21.2.

Change-Id: I3cc19df1fcc8e3f51ea437d23ecee7130fd19cf3
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index 4d29535054..47511fb0e4 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -12,6 +12,7 @@
 ;;; Copyright © 2022, 2023 John Kehayias <john.kehayias@protonmail.com>
 ;;; Copyright © 2022 Sharlatan Hellseher <sharlatanus@gmail.com>
 ;;; Copyright © 2023 Bruno Victal <mirai@makinata.eu>
+;;; Copyright © 2024 Zheng Junjie <873216071@qq.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -186,14 +187,14 @@ cards and generate meaningful file and folder names.")
 (define-public libraw
   (package
     (name "libraw")
-    (version "0.20.0")
+    (version "0.21.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://www.libraw.org/data/LibRaw-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "18wlsvj6c1rv036ph3695kknpgzc3lk2ikgshy8417yfl8ykh2hz"))))
+                "00sbscniqrwj341gyvzkgcidfkmscgxx05s4dsplp186680qhwpy"))))
     (build-system gnu-build-system)
     (native-inputs
      (list pkg-config))