summary refs log tree commit diff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-08 21:31:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-09 19:21:05 +0200
commit9cd100b659ccd122f73f242e0a746384330e0bf6 (patch)
tree4f2160625fee80f014b793bd47ca4ca01c487598 /gnu/packages/python-crypto.scm
parent13299105115173bf70ec5bca5a5d61e277e41bf3 (diff)
downloadguix-9cd100b659ccd122f73f242e0a746384330e0bf6.tar.gz
gnu: python-ecdsa: Update to 0.13.3.
* gnu/packages/python-crypto.scm (python-ecdsa): Update to 0.13.3.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm11
1 files changed, 4 insertions, 7 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index b83721946c..f05c01060f 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -232,21 +232,18 @@ Python interface around SSH networking concepts.")
 (define-public python-ecdsa
   (package
     (name "python-ecdsa")
-    (version "0.13")
+    (version "0.13.3")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "ecdsa" version))
        (sha256
-        (base32
-         "1yj31j0asmrx4an9xvsaj2icdmzy6pw0glfpqrrkrphwdpi1xkv4"))))
+        (base32 "0k9xxklf865g6x43gkfarwb25ffrkmpvkzkh71rylqx7cjq80g0n"))))
     (build-system python-build-system)
     (inputs
      `(("openssl" ,openssl)))
-    (home-page
-     "https://github.com/warner/python-ecdsa")
-    (synopsis
-     "ECDSA cryptographic signature library (pure python)")
+    (home-page "https://github.com/warner/python-ecdsa")
+    (synopsis "ECDSA cryptographic signature library (pure python)")
     (description
      "This is an easy-to-use implementation of ECDSA cryptography (Elliptic
 Curve Digital Signature Algorithm), implemented purely in Python.  With this