summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-19 14:08:55 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-01-20 14:33:59 +0100
commit0ce7d4d403d20eb31cfda8406c859013077c42e9 (patch)
treef9af081604827f56574a29fecceacf6851b5e5be /gnu/packages/python-web.scm
parent52bb5b0cd9d43b8d75e5274c94553b1da50a80cc (diff)
downloadguix-0ce7d4d403d20eb31cfda8406c859013077c42e9.tar.gz
gnu: Remove python2-html2text.
* gnu/packages/python-web.scm (python2-html2text): Remove variable.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm15
1 files changed, 1 insertions, 14 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 253781cd17..9956ec8958 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -37,7 +37,7 @@
 ;;; Copyright © 2020 Holger Peters <holger.peters@posteo.de>
 ;;; Copyright © 2020 Noisytoot <noisytoot@gmail.com>
 ;;; Copyright © 2020 Edouard Klein <edk@beaver-labs.com>
-;;; Copyright © 2020, 2021 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2020, 2021, 2022 Vinicius Monego <monego@posteo.net>
 ;;; Copyright © 2020 Konrad Hinsen <konrad.hinsen@fastmail.net>
 ;;; Copyright © 2020 Giacomo Leidi <goodoldpaul@autistici.org>
 ;;; Copyright © 2021 Ekaitz Zarraga <ekaitz@elenq.tech>
@@ -794,19 +794,6 @@ which is also valid markdown.  html2text was originally written by Aaron
 Swartz.")
     (license license:gpl3+)))
 
-(define-public python2-html2text
-  (let ((base (package-with-python2 python-html2text)))
-    (package
-      (inherit base)
-      ;; This is the last version with support for Python 2.
-      (version "2019.8.11")
-      (source (origin
-                (method url-fetch)
-                (uri (pypi-uri "html2text" version))
-                (sha256
-                 (base32
-                  "0ppgjplg06kmv9sj0x8p7acczcq2mcfgk1jdjwm4w5w40b0vj5pm")))))))
-
 (define-public python-jose
   (package
     (name "python-jose")